Integration talk:WPG2 - Gallery Codex
Personal tools

Integration talk:WPG2

From Gallery Codex

Visual Editor does't work, solution: Edit WPG2/G2IMAGE/LANGS/xx.js

Change: tinyMCE.addToLang to tinyMCE.addI18n

Now, it's works.

From: http://www.edadfutura.com/solucionar-incompatibilidad-wordpress-27-y-galeria-wpg2.htm

Will there be a WPG3

The warning/disclaimer is a little ambiguous. Does it mean that you are working on Gallery3 and don't have time for WPG2 or are you working on a Gallery 3 version of the plugin, ie WPG3?

advertisements