Difference between revisions of "Talk:Gallery2:Coding Standards" - Gallery Codex
Personal tools

Difference between revisions of "Talk:Gallery2:Coding Standards"

From Gallery Codex

(CamelCaps)
 
m (CamelCaps: (Whoops, forgot signature))
Line 1: Line 1:
 
== CamelCaps ==
 
== CamelCaps ==
  
I propose we rename CamelCaps to CamelCase and use lowerCamelCase and UpperCamelCase for each respective usage as seen in Wikipedia's article on [http://en.wikipedia.org/wiki/CamelCase CamelCase]
+
I propose we rename CamelCaps to CamelCase and use lowerCamelCase and UpperCamelCase for each respective usage as seen in Wikipedia's article on [http://en.wikipedia.org/wiki/CamelCase CamelCase] --[[User:Zimzat|Zimzat]] 15:49, 1 September 2006 (PDT)

Revision as of 15:49, 1 September 2006

CamelCaps

I propose we rename CamelCaps to CamelCase and use lowerCamelCase and UpperCamelCase for each respective usage as seen in Wikipedia's article on CamelCase --Zimzat 15:49, 1 September 2006 (PDT)

advertisements