Talk:Gallery2:Coding Standards - Gallery Codex
Personal tools

Talk:Gallery2:Coding Standards

From Gallery Codex

Revision as of 15:48, 1 September 2006 by Zimzat (Talk | contribs) (CamelCaps)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)


I propose we rename CamelCaps to CamelCase and use lowerCamelCase and UpperCamelCase for each respective usage as seen in Wikipedia's article on CamelCase