Integration:WPG2 Release Matrix - Gallery Codex
Personal tools

Integration:WPG2 Release Matrix

From Gallery Codex

WPG2 Release Compatibility Matrix

The matrix below represents the minimum WPG2 release level required for Wordpress / Gallery2 Releases.

WPG2 Gallery2 Wordpress
3.0.5 2.2 2.5
3.0 2.2 2.2
2.13 2.1 2.1
2.1 2.0 2.0


Wordpress WPG2 Plugin
2.5 3.0.5
2.3 3.0
2.2 3.0
2.1 2.0


Gallery2 WPG2 Plugin
2.2 3.0
2.1 2.0
2.0 2.0
advertisements