Integration:WPG2 Requirements - Gallery Codex
Personal tools

Integration:WPG2 Requirements

From Gallery Codex

This Page Relates to WPG2 Version 3.0
  • Gallery2 2.2 or greater Download
  • Wordpress 2.2 or greater Download
  • Wordpress & Gallery2 must be installed on the same server. (They can be on different subdomains, but they must be on the same server.)
  • Wordpress & Gallery2 must be installed & properly configured as standalone programs prior to WPG2 activation.
  • Only one WordPress Blog may be tied to one Gallery2 installation.
    • Unless you only have one identical user on multiple blogs, tying multiple blogs to one gallery will cause user errors because there is not a way to currently distinguish one blog's users from another blog's users within Gallery2.
  • PHP memory limit of 16MB or better.
advertisements